
 

Digital Accessories Corporation | Visit us online dacsolution.com 1 

 

 
 

 
 
 
 
Last modified: 11/26/13 
 

Copyright © 2013 Digital Accessories Corporation. All Rights Reserved. 
 
Information in this document is subject to change without notice. The software may be used or copied only in accordance with the terms 
of the EULA. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or any means 
electronic or mechanical or photocopying and recording for any purpose other than the purchaser’s personal use without the written 
permission of Digital Accessories Corporation. 
 
Digital Accessories Corporation (DAC) 
 
Please note: DAC operates through authorized distribution dealers. If you are an end-user, please contact the local dealer who sold 

you the product for technical support or future sales. 

 



 

Digital Accessories Corporation | Visit us online dacsolution.com 2 

 

Table of Contents 
 
Getting Started .................................................................................................................................................. 3 

What you will need to know before installation ............................................................................................... 3 

Installation ......................................................................................................................................................... 4 

Using iNet .......................................................................................................................................................... 5 

Overview ........................................................................................................................................................ 5 

How to Open a Job ........................................................................................................................................ 6 

Playing a Job ................................................................................................................................................. 7 

Job Commands .............................................................................................................................................. 8 

Job List .......................................................................................................................................................... 9 

Editing a Job ................................................................................................................................................ 12 

Previewing a Job .......................................................................................................................................... 13 

Mini Player Mode ......................................................................................................................................... 14 

Playing Local Files ....................................................................................................................................... 15 

Reports ........................................................................................................................................................ 16 

Configuration ................................................................................................................................................... 19 

General ........................................................................................................................................................ 19 

Advanced ..................................................................................................................................................... 21 

Print Options ................................................................................................................................................ 23 

Troubleshooting ............................................................................................................................................... 24 

 

 

  



 

Digital Accessories Corporation | Visit us online dacsolution.com 3 

 

Getting Started 
 

iNet is a powerful, yet intuitive and user-friendly transcription application for Phoenix Servers from DAC. It can 
be used on your local network or across the internet. 

 

What you will need to know before installation 
 
Does your computer meet the system requirements? 
 OS: Microsoft Windows XP SP3, Vista SP1 (32/64 bit), Windows 7 (32/64 bit), Windows 8 (32/64 bit) 
 Processor: Dual-core 
 Memory: 1 GB (1.5 GB for Microsoft Windows Vista, Server 2008, or 7) 
 Hard Disk Space: 20 MB 
 Screen Resolution: 1024 x 768 pixels, 65k colors 
 Additional Requirements: Sound card & 1 powered USB port 
 
Do you have an iNet foot control from DAC (IN-DAC2)?  
The product key is embedded in the foot control. Using another third-party USB foot control will cause iNet to 
run in demo mode. 
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Installation 
 

Step 1 Run the installer. 
 
You can do so from either the Install CD you received or a downloaded installer. 

Step 2 Keep all of the defaults and simply click Next through each screen. 

Step 3 Plug the iNet 3 foot control into an empty 
USB slot. The drivers will load 
automatically. 

Note: If you are plugging the foot control into a 
USB hub and are experiencing issues, please try 
connecting it directly to the computer. 

 

Installation is complete! 
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Using iNet 
 

For basic instructions on how to use iNet 3, please view the Quick Start Guide. You may access this from iNet 
3 by going to Help>Quick Start Guide in the menu bar. Alternatively, it is available on our website. 

 

- Overview 
 
When you first open iNet 3 and connect to the server, you will get a screen like the one below. This is the main 
screen. From here you can see what jobs are available for transcription, play dictations, and access all 
important functions. The diagram below gives a quick explanation of the primary features. 
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- How to Open a Job 
 
There are two ways to open a job for transcription. The first is by using one of the Request Methods. These 
are Exclusive, Category, Specific, and FIFO. The second is by selecting a job from the Job List. 
 
 

- Using the Request Methods 
 

To request a job, select which of the four methods you want to use, and click Request Job. The four methods 
are: 

 
1. Exclusive – This will give you jobs only assigned to your Typist ID. So if you’re Typist ID is 901, only 

jobs that have the number 901 in their Exc field on the Job List will be given to you. 
2. Category – Along with selecting Category, you must select which category number to use. These 

categories are basically preset filters using anything from one criteria to several. You cannot modify a 
category as they are created on the server. 

3. Specific – When you click Request with this option, you will be given a screen with the criteria: 
Document Number, AuthorID, WT (worktype), Subject, and Department. If you enter a Document 
Number (job number) and click Request, it will give you that specific job. If you select any of the other 
four criteria it will give you the oldest job that meets that criteria. 

4. FIFO  – First-in-first-out or FIFO, will give you the oldest job that your ID has permission to open. 
 

 
 
 

- From the Job List 

 

To request a job from the Job List, you can either: 
 
1. Double-click the job, or 
2. Right-click the job and choose Request from the drop-down menu that appears (see image below). 
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- Playing a Job 
 
This section will show the different features available to you once you have opened a job for transcription.  
 

 

- Playback Functions 

 

In addition to using the foot control, the playback buttons can be used. They are as follows: Skip to the 
Beginning; Rewind; Play; Fast Forward; Skip to the End.  
 

 
 
 

- Current Position and Total Job Length 

 

Current Position shows you where you are at within the job. Total Job Length shows you how long the job 
is. The blue progress bar will reflect your position and, if clicked, can be dragged to any position. 

 

 
 
 

- Playback Speed 

 

You can change the speed of playback, with 25 being the slowest and 175 being the fastest. 100 is the default 
playback speed. 

 

 
 
 

- Playback Volume 

 

To raise or lower the playback volume, click the speaker icon. A volume 
bar will appear, with 0 being the lowest and 100 being the highest. 
 
This only affects the volume of playback with a job, not any of the audio 
prompts in iNet. That is controlled by your Windows system volume. 
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- Job Commands 
 
Once you have requested a job and it has opened, the Request Methods will disappear and be replaced with 
Job Commands. These commands only relate to the job that you currently have opened. 
 

 
 
The five commands are: 

 

Return – Your current job will be returned without changing its status. 
 

Complete – When you have finished transcribing a job, this will close it and change its status from In 
Queue to Completed. You must be at the end of the job to mark it Complete. 
 

Adjust – A screen will appear for you to edit any of the dictation’s demographics, such as Author, 
worktype, and etc. 
 

Save – Your position in the job will be saved for future playback, the job will be closed, and its status will be 
changed from In Queue to Saved. 
 

Skip – If requesting jobs using one of the Request Methods, then your current job will be returned and the 
next job will be automatically opened. 
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- Job List 
 
The Job List is where all available dictation is displayed. If at any time your Job List is not visible, then go to 
View>Show Job List. Likewise, if you want to hide the Job List, go to View>No Job List. 

 

 
 

  
- Job Filters 

 

Job Filters allow you to filter out jobs that you do not want displayed in your Job List. This can be especially 
helpful if you only transcribe for a particular person, worktype, or department. There are several different filters 
that can be applied. You can use one of them, all of them, or any other combination to achieve the desired 
results. Whenever you have made changes to your Job Filters, you must click the List button for the Job List 
to show the updated results. 
 
In addition, you can toggle the advanced filters’ visibility by clicking [-] Hide Job Filters or [+] Show Job 
Filters. 

 

 
 
Status 
Filter jobs by their Status. This is based on the Status column in the Job List  Choose from twelve 
different status conditions. What each of these mean is explained further down in the Data Columns 
section. 
 
Exclusive 
Filter jobs by their Typist assignment. This is based on the Exc column in the Job List. 

 
Author 
Filter jobs by author. This is based on the Author column in the Job List. 
 
WT (worktype) 
Filter jobs by their worktype number. This is based on the WT column in the Job List. 
 
User Filters 
This is not a filter itself. If you have multiple filter criteria set and you wish to save it for future use then you 
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can type a name for the filter in the box where it says Click to select a Filter and press the green + button. 
Clicking the red x button when you have a filter selected from the dropdown will delete it. 

 
Accessed By 
Filter jobs to only show those that have been typed or reviewed by a particular Typist. This is based on the 
TypistID column in the Job List. 
 
Dept (department) 
Filter jobs by their department number. This is based on the Dept column in the Job List. 
 
Subject 
Filter jobs by their subject. This is based on the Subject column in the Job List. 
 
Author Date 
Filter jobs by their creation date. This is based on the AuthDate column in the Job List. 
 
Trans Date 
Filter jobs by their transcription date (Completed). This is based on the TransDate column in the Job List. 

 
 

- Data Columns 

 

There are 18 different potential Data Columns for each job. It is possible to have more than the default 18 
different columns, but these would be custom fields that were created by your administrator and are unique to 
your setup. Typically, only the first 10 are visible in the Job List unless you scroll further to the right. 

 

  
 

Job 
The unique job or document number for that particular dictation. 
 
Status 
There are twelve different status types: In Queue, Completed, Saved Trans, Held Author, In Trans, In 
Dictation, All Active Documents, All Documents, Marked, Archived, Comp & Archived, and 
Auxiliary. 

In Queue – Dictations that have not been transcribed yet. 
Completed – Dictations that have been transcribed. 
Saved Trans – Dictations that have been saved by a typist for completion at a later time. 
Held Author – Not typically used. 
In Dictation – Dictations that are being dictated. When the author finishes it will become In Queue. 
All Active Documents – Includes every status except for Auxiliary. 
All Documents – Includes every status. 
Marked – This is a secondary status. A job may be In Queue but Marked to edit its demographics. 
Archived – Dictations that have had their audio file purged but the database entry remains. 
Comp & Archived – Includes dictations with the Completed and Archived status. 
Auxiliary – Dictations that have a database entry but the Server cannot find the matching audio file. 
Contact your system administrator if you have one of these dictations. 

 
Author and AuthID 
This is the name and ID number of the author who dictated the job. 
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 Exc 
This refers to who the dictation is exclusively assigned to. If there is not an assignment it will have the ID 
900. If there is an assignment, it will have the ID of the typist, such as 901. 
 
Subject 
Any combination of alphanumerics can be in the Subject. This field can be very beneficial in distinguishing 
specific jobs. This column may be named Patient or Case on some servers. If this field is blank or incorrect 
you may perform a Job Edit and modify the field. 
 
WT 
WT stands for worktype. 

 
Length 
The total length of the job is in the format of hh:mm:ss. Sometimes, based on the encoding, this number 
can be slightly different than what the real length is. 
 
AuthDate 
This is the date the author dictated the job. It follows the format of mm/dd/yyyy. Jobs dictated from a 
telephone will always be correct (as long as the Phoenix Server’s date is correct). However, the author 
date for some files that are imported from other sources (such as dss files) may have the date it was 
imported, not the date the actual dictation was created. 
 
AuthTime 
This is the time of day the author dictated the job. It follows the format of hh/mm/ss. Jobs dictated from a 
telephone will always be correct (as long as the Phoenix Server’s time is correct). However, the author time 
for some files that are imported from other sources (such as dss files) may have the time it was imported, 
not the time the actual dictation was created. 
 
Dept 
Dept stands for department. 

 
TransName and TransID 
The name and ID number of the typist who last opened the dictation, or if Completed, the typist who 
transcribed it. 
 
TransDate 
This is the date the typist transcribed the job. It follows the format of mm/dd/yyyy. This date will always be 
correct as long as the Phoenix Server’s date is correct. 
 
TransTime 
This is the time the typist transcribed the job. It follows the format of hh/mm/ss. This date will always be 
correct as long as the Phoenix Server’s time is correct. 
 
SysID 
Some dictation devices have their own unique System ID, in which case it will be displayed here. 
 
Priority 
Will be either Yes or No. If it is Yes then the job’s text will be red. 
 
FileName 
This is the dictation’s file name.  
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- Editing a Job 
 
A job’s demographic data (worktype, subject, etc.) can be edited in iNet 3. This can be done with the job open 
or straight from the Job List. 
 
 

- With the job open 

 

To edit a job you already have open: 

 

1. Right-click the Return Job Command. A window will appear (as seen below). 
 

 

 
2. Edit the fields as desired. When finished, click Return & Update (to return the job) or Contine & Update 
(to continue playing the job). 

 
 

- From the Job List 

 

To edit a job directly from the Job List: 

 

1. Right-click the desired job. 
From the menu that appears, 
click Job Edit. A window will 
appear (as seen to the right). 

 

2. Edit the fields as desired. 
When finished, click Return & 
Update (to return the job) or 
Contine & Update (to continue 
playing the job). 
 

 
  



 

Digital Accessories Corporation | Visit us online dacsolution.com 13 

 

- Previewing a Job 
 
Previewing allows you to save time by quickly finding a job without having to open and listen to each one. The 
length of each preview can be adjusted as needed.  
 
 

- Previewing 

 

To preview a job:  

 

1. Right-click the desired job. From the menu that appears, click Preview. 
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- Mini Player 
 
When in Mini Player mode, iNet 3 is visible as a small bar with most of its major functions. You can change to 
the Mini Player at any time by going to View>Mini Player. In addition, the Mini Player can be automatically 
enabled every time you open a new job and press play. 

 

 
 

 Skip to the beginning of the job. 
 

 Skip to the end of the job. 
 

 Mark the job Complete. 
 

 Exit the Mini Player. 

 Skip to the next available job. 

 Return the job.  
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- Playing Local Audio Files 
 
iNet can play audio files that are on your local computer or network, that are not listed on the Phoenix Server. 

Most audio formats are supported.  

 

- Opening a File 

 

To open a local audio file:  

 

 1. Go to File>Manual File Select. A window will popup.  
 2. Select the audio file you want and click Open. 
 3. Play using your foot control as usual. Note, though, that the Complete, Save, and other Phoenix Server  
 specific features will not be available with a local file.  
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- Reports 
 
iNet 3 can produce a number of different reports in the form of a text file (.doc), and can then be edited in any 
text editor. They are accessible from the File menu and are Create Job List, Create Users List, Create 
Productivity Reports.  
 
 

- Job List Report 

 

The Job List determines what is included in this report, so you may need to take advantage of the Job Filters 
features. This allows you to create a list with only the jobs you want. In addition, you can have the jobs sorted 
by any of the data columns by clicking their headers. Clicking the same header more than once will toggle 
listing the jobs from ascending to descending order. 
 
To create the report: 
 

1. Go to File>Create Job List or press Ctrl-P. This is will create a report based on what you see in your 
current Job List. 

 

 

Example: You want to create a report to see all the jobs Lisa (ID 901) has typed and 
have it listed by author alphabetically. To achieve this, you would select Completed 
as your Status, 901 in the Accessed By box, click List, and then click on the Author 
column to have it sorted by name. Then press Ctrl-P. The image below shows the 
results. 

 

 

 
 

 - Customizing Job List Reports 

 

 There are 18 different columns of data displayed in the Job List for each dictation. However, only the  
 columns enabled will be included in the Job List report. To disable or enable a column:  

  

       1. Go to File>Settings>Print Options tab. 

 

       2. Check the data columns you want included. Uncheck the ones you do not want included. 

 

       3. Click OK. 
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- Users List Report 

 

The Users List report will create a list of all author and typist profiles on the server. Their names, ID numbers, 
and basic settings are included in the report. 
 
To create the report: 
 

1. Go to File>Create Users List. 
 

 
- Productivity Report 

 

The Job List has a bearing on what is displayed in your Productivity reports, but unlike Job List reports which 
produce reports listing each dictation, Productivity reports provide totals for Authors or Typists. This is a useful 
tool for billing authors for the dictation they created, or paying typists for the dictation they transcribed. 
 
To create the report: 
 

1. Go to File>Create Productivity Report or press F12. This is will produce a popup window with the 
options Authors: Dictation Created, Typists: Typed Minutes, Specific Typists: Typed, by Author. 
Click Create. 

 

Authors: Dictation Created 
This creates a report providing the total number of jobs and their total length per author. This is based on 
the Job List. 

 

 

Example: You want to create a report for all authors that have dictated during the 
month of October 2013. To achieve this, you would select All Active Documents as 
your status, Any Typist in the Exclusive and Accessed By fields, Any Author in the 
Author field, and set the Author Date field to 10/1/2013 to 10/31/2013 using the 
calendar, and click List.  
 
If you would rather it only include dictations that have been transcribed you would 
change the status field to Completed instead of All Active Documents.  
 
If you would rather only create such a report on one author’s dictation, select that user 
from the Author field instead of All Authors. 
 
If you would rather the date range to be different, simply change the Author Date 
field.  
 
Or if you wanted the report to only include dictations created from department 2 (as 
those are billed differently), then enter 2 in the Dept field. You could do the same with 
a worktype, subject/patient number, or a combination of these factors. As you can 
see, by altering your Job List filters, you can create a report as general or specific as 
needed. 
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Typists: Typed Minutes 
This creates a report providing the total number of jobs and their total length that a typist or typists have 
transcribed. This is based on the Job List. 
 

 

Example: You want to create a report for all typists that have transcribed during the 
month of October 2013. To achieve this, you would select Completed as your status, 
Any Typist in the Exclusive and Accessed By fields, Any Author in the Author 
field, and set the Trans Date field to 10/1/2013 to 10/31/2013 using the calendar, and 
click List.  
 
If you would rather only create such a report on one typist’s transcription, select that 
user from the Accessed By field instead of All Typists. 
 
If you would rather only create such a report on one author’s dictation, select that user 
from the Author field instead of All Authors. 
 
If you would rather the date range to be different, simply change the Trans Date field.  
 
Or if you wanted the report to only include dictations created from department 2 (as 
those are billed differently), then enter 2 in the Dept field. You could do the same with 
a worktype, subject/patient number, or a combination of these factors. As you can 
see, by altering your Job List filters, you can create a report as general or specific as 
needed. 

 

 
 

Specific Typists: Typed, by Author 
This creates a report that is very similar to the one for Authors: Dictation created, but adds some 
additional job count and adjusted minute fields to the bottom of the report. 
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Configuration 
 

You may access the configuration screen by going to File>Settings in the menu bar.  

 

General 
 

 
 

Typist Login Information 
This is required to log on the server. Enter your name (no spaces or hyphens) in the Typist Name box. 
You need to enter the ID that was assigned to you in the Typist ID box. Check the Show box for your 
name and ID to be displayed in iNet’s menubar when connected. 
 
Dictation Notification – Job List Refresh 
When the Enable Notification box is checked, a circular notification icon will be placed on your system 
tray near the computer’s date and time. This icon will appear red if dictation is available. It will flash red if 
the dictation has a Priority status and be gray if there is no dictation available. If a connection to the server 
cannot be established, the icon will be yellow. The dropdown box gives you the option of Exclusive or 
Global. Exclusive means the notification light only alerts you to In Queue dictation assigned to your 
Typist ID (Exc data column), whereas Global alerts you to any In Queue dictation on the server. 
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 PopUp Prompt 
 If the Enable Notification option is checked, then this causes iNet to create a pop-up window alerting  
 you to new In Queue dictation that is available, whether it is Exclusive, Global, or Category. 

 

 Keep Notification icon visible on taskbar when iNet exits 
 The notification icon will disappear when iNet is quit. If this option is enabled, however, it will keep the  
 notification icon running even when iNet is quit.  
 
 Email Notification 
 This causes iNet to send an email alerting you to dictation that is now available. This is determined by 

whether you have it set Exclusive, Global, or Category. Enter the desired destination email address in 
the box. Note that for this option to work, it must be enabled and configured on your Phoenix Server. 

 
 Auto Refresh 
 Your Job List will refresh automatically based on the Frequency setting. The number is in minutes. 

 
Transpose Pedal 
The Rewind/FastForward buttons on your foot pedal will be switched, making the right pedal FastForward 
and the left pedal Rewind. Play is always the center pedal. 
 
Auto-Backspace  
This determines (in seconds) how big of an increment the dictation will automatically back up each time 
you press Play. You may set it from 0 (disabled) to 5 seconds. 
 
Wind Increment  
This determines (in seconds) the increment you will rewind or fast forward, from 0-20 seconds. 
 
Launch mini-player upon Play  
iNet will switch to mini-player mode when you go into Play. 
 
Minimize upon Play 
When you go into Play, iNet will minimize to the taskbar. 
 
Always on top 
iNet will always appear above other applications, regardless of which one has focus. 

 
Auto Queue 
When a dictation is Completed, the next job in your queue will automatically be requested. 

 
Display military time in the caption bar for accessed jobs 
A job’s AuthTime by default is in the 12 hour am/pm format. This changes the format to 24 hour military 
time when displayed in the caption bar. 
 
Auto Refresh on Dropdown Selection 
If enabled, the Job List will refresh automatically when a new filter option is enabled or changed. 
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Advanced 
 

 
 

Server Path 
This is the path to the Phoenix Server. To change the server path, type a new path in the box and then 
click Add. The path should start with \\ and then be followed by the server’s name or IP address. If you will 
be connecting over the internet, then the path should have your network’s public IP address, and not the 
server. The exception would be if you are using a VPN. You may save several different paths, but iNet can 
only connect to one server at a time. 
Click Remove to delete a path from the drop-down menu. 
  

 Display Server path for fast switching 
 This allows you to click the server name in the menu bar and quickly switch to other saved paths. 
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Shifting Focus at job end (for activating keyboard shortcuts) 
In order for keyboard shortcuts to work, iNet must be the application in focus. When typing, typically your 
word processor or data entry application will be in focus. When you get to the end of a dictation, though, 
iNet can do one of the following 3 options: 

 

Never Return Focus – The focus will remain on the application you are working in. 

 

Return Focus when the foot pedal is released – iNet will receive focus when the foot control is 
released the first time after reaching the job’s end. 

 

Return Focus when the foot pedal is depressed a second time – iNet will receive focus when Play 
on the foot control is released and then tapped after reaching the job’s end. 

 
Autolog me in at startup 
If enabled, at startup iNet will attempt to log in using the Typist ID you have configured. This bypasses 
having to press the Connect button. If your ID has a password, then you will be prompted for that before it 
connects you. 
 
Save settings to the Registry 
If enabled, your configuration settings will be saved to the Windows Registry instead of the Config.ini file 
(located in the program root directory). Saving to the registry is typically required if you will be using iNet 
with some form of thin client, running iNet from terminal server. 
 
Set/Reset Password 
Create or change your ID’s password. To change your password, you will need to know your current 
password. If you have forgotten your current password, it will have to be reset on the Phoenix Server by an 
administrator. This feature can also be accessed from the Help menu. 
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Print Options 
 
There are 17 different data columns that can be shown in a Job List report. To include that column in the 
report, check the box beside it. The Job List report is created from the Ctrl-P key, or from choosing Create 
Job List from the File menu. 
 

 

 
 
Reports 
There are three different kinds of reports. Standard, LPM, and Factor. This setting only affects 
Productivity Reports created from the F12 key, or from choosing Create Productivity Report from the 
File menu.  
 
The Default LPM determines the lines per minute factor that is used to determine how many lines were 
typed in a report. This can be changed and include a decimal point (as seen in the image above). 
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Troubleshooting 
 

For the latest and most extensive list of troubleshooting tips visit: dacsolution.com/support/inet3 

 

- Installation 

 
 

Issue – 
The installer runs 
with errors. 

 

Possible Cause – 
You do not have sufficient security 
credentials to run the installer. 
 

 

Solution – 
Run the installer as an admin instead of a restricted 
user. 

Your operating system is not 
supported by iNet 3. 

  

To determine this, verify your operating system is listed 
under Getting Started. If it is not, install iNet 3 on a 
supported OS. 
 
 

 
 

Issue – 
iNet 3 will not keep 
my settings after 
being closed. 
 

 

Possible Cause – 
You do not have sufficient security 
permissions. 

 

Solution – 
On the iNet 3 application directory, assign Full Control 
to your user account, or log into Windows with an admin 
account. 
 

 
 

Issue – 
The foot control is 
not being 
recognized. 

 

Possible Cause – 
The drivers have not fully loaded. 

 

Solution – 
Reboot your computer. 
 

The USB port is bad. 

  

Plug the foot control into a different USB port, preferably 
one that you can verify is functioning correctly. 

You have the foot control plugged 
into a USB hub. 

Some USB hubs are not compatible with the foot 
control. Plug the foot control directly into one of your 
computer’s USB ports. 
 

 
 

Issue – 
I get “iNet 3 is in 
demo mode” when 
the application is 
opened. 
 

 

Possible Cause – 
The foot control is not connected to 
the computer. 

 

Solution – 
The product’s license key is embedded in the foot 
control. To resolve this issue, plug the foot control into a 
USB port on the computer. 
 

 


